Nowości od FRITZ! - Błąd w OpenSSL 1.0.1f nie dotyczy produktów FRITZ!

Nowości od FRITZ!

Błąd w OpenSSL 1.0.1f nie dotyczy produktów FRITZ!

W ostatnich dniach w komunikatach medialnych pojawiają się informacje o luce bezpieczeństwa w OpenSSL. Dobrą wiadomością dla użytkowników FRITZ! Jest to, że błąd ten nie dotyczy wersji OpenSSL (0.9.8.) zastosowanej w przypadku modeli FRITZ!Box i FRITZ!WLAN Repeater.

Luka bezpieczeństwa w Open SSL

Kilka wersji biblioteki OpenSSL jest zagrożonych luką bezpieczeństwa. Bezpłatna biblioteka do szyfrowanych połączeń internetowych nie chroni już tych połączeń w niezawodny sposób. Atakujący może uzyskać dostęp do pamięci za pomocą celowo manipulowanych zestawów danych. Przy tym poza połączeniami szyfrowanymi zagrożone są także klucze i dane połączeń.